Order Review Processing Delay
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Mar 04, 2019 - 10:44 PST
Monitoring
We are experiencing a delay in the processing of submitted orders and order reviews due to an intermittent operation issue. All orders are being submitted successfully and queued for a guarantee decision, but you will notice a delay in guarantee response and score while we process the case create backlog.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: https://community.signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Mar 04, 2019 - 10:24 PST
This incident affected: Order Review.