Webhook Processing Delays
Incident Report for Signifyd
Resolved
All webhooks are back to processing as normal. Additionally, we are attempting to retry all webhooks that previously failed. Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard and able to export information.
Posted 4 months ago. Mar 21, 2019 - 10:08 PDT
Identified
We are experiencing a delay in the processing of webooks for recent submitted orders and order reviews due to an intermittent operation issue. All orders are being submitted successfully. You can view the guarantee decisions by login into the Signifyd console at https://app.signifyd.com

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted 4 months ago. Mar 21, 2019 - 09:36 PDT
This incident affected: API & Webhooks (Webhooks).