Shopify Auto-Fulfillment Delay
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 02:35 PDT
Identified
We are experiencing a delay in the receiving and processing of Shopify orders which include status updates and captures for recent submitted.

You can view the decisions by logging into the Signifyd console at https://console.signifyd.com/

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Jun 21, 2022 - 01:26 PDT
This incident affected: 3rd Party Integrations (Shopify).