Issue started at Dec 09, 2024 - 09:19 PST Issue resolved at Dec 09, 2024 - 08:11 PST The issue has been resolved. Prior orders that were in authorized status should now be updated accordingly with Signifyd's decision. If the issue persists in your storefront, or if you have any questions, please contact us via the support portal: signifyd.com/support
Posted Dec 09, 2024 - 14:27 PST
Monitoring
Issue has been identified and is being addressed.
Operational: - Console Access: Users can successfully log into the Signifyd Console and view processed orders. - Orders Sent: Sent order are being received and queued for processing. - Order Review: Submitted orders are successfully processed for review. - Order Retrieval: Order status information is available via API on all processed orders. - Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried. - Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Dec 09, 2024 - 09:19 PST
Identified
We are reviewing a reported issue of Shopify ONLY orders not being captured once created and reviewed within Signifyd..
We are investigating the issue and will update the status page once additional information is available.
Should you have any questions, please contact us via the support portal: signifyd.com/support
Operational: - Console Access: Users can successfully log into the Signifyd Console and view processed orders. - Orders Sent: Sent order are being received and queued for processing. - Order Review: Submitted orders are successfully processed for review. - Order Retrieval: Order status information is available via API on all processed orders. - Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried. - Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Dec 09, 2024 - 08:11 PST
This incident affected: 3rd Party Integrations (Shopify).