Webhook / Email Processing Delays
Incident Report for Signifyd
Resolved
All webhooks and email alerts are being processed. You will notice a delay in webhook responses while we process the backlog.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Jun 21, 2022 - 04:54 PDT
Investigating
We are experiencing a delay in the processing of wehbooks and guarantee email alerts for recent submitted orders due to intermittent operation issues. All orders are being submitted successfully. You can view the order decisions by logging into the Signifyd console at https://console.signifyd.com/

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Jun 21, 2022 - 04:38 PDT
This incident affected: Email Notifications and API & Webhooks (Webhooks).