Signifyd Web Site Outage [All services remain operational]
Incident Report for Signifyd
Resolved
The Signifyd Web Site www.signifyd.com is now operational and the external issue resolved. Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessful webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Feb 14, 2023 - 06:33 PST
Monitoring
Currently the Signifyd Web Site www.signifyd.com is down due to an external issue. We are closely monitoring and will update the status page as soon as this is resolved. This outage of the web site does not affect Signifyd's services and all functions remain operational.


Should you have any other questions, please contact us via the support portal: signifyd.com/support


Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessful webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Feb 14, 2023 - 06:18 PST
This incident affected: Support (Knowledge Base Community).