Shopify Orders Only - Delay in receiving order details
Incident Report for Signifyd
Resolved
Shopify orders are now being processed successfully and queued for a guarantee decision as Shopify has cleared up the delay.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard and able to export information.
Posted May 23, 2019 - 14:56 PDT
Identified
It has been identified that orders placed within the Shopify platform are being delayed sent to Signifyd for Guarantee review. There is a current incident occurring within Shopify preventing these orders to be sent to us. Here is the current incident https://status.shopify.com/ (Shopify Flow, Webhooks are delayed).

Please note this incident is causing Shopify ONLY orders to be:
• Delayed showing up within Signifyd console in real time. - Signifyd Console
• Delayed in capturing / cancelling because there is no Signifyd guarantee decision on the order yet. - Shopify Platform

We will update this as soon as the delay has been addressed.
---------------------------
Operational for Non Shopify Created Orders:
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted May 23, 2019 - 13:24 PDT
This incident affected: 3rd Party Integrations (Shopify).