Shopify Auto-Fulfillment Delay
Incident Report for Signifyd
Resolved
The Shopify case processing delay issue has been resolved.

All orders can be located within the Signifyd console at https://console.signifyd.com/

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Sep 25, 2024 - 08:57 PDT
Identified
We are experiencing a delay in the receiving and processing of Shopify orders which include status updates and captures for recent submitted.

You can view the decisions by logging into the Signifyd console at https://console.signifyd.com/

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Sep 25, 2024 - 07:54 PDT
This incident affected: 3rd Party Integrations (Shopify).