Reporting Delay
Incident Report for Signifyd
Resolved
Users are now able to successfully populate report data within the Signifyd “Reporting” systems and able to export information.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Dec 07, 2022 - 18:08 PST
Identified
We are experiencing a delay in updating the data within the Signifyd “Reporting” systems due to an intermittent operation issue.

All cases/orders are being submitted successfully and receiving decisions, but you may notice a delay in the data within the “Reporting” systems.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Dec 07, 2022 - 15:12 PST
This incident affected: Console and Reporting (Reporting Systems).