Shopify Case Processing Delay
Incident Report for Signifyd
Resolved
The "Shopify Case Processing Delay" issue has been resolved.

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted May 15, 2023 - 17:47 PDT
Identified
We are experiencing a delay in the receiving and processing of Shopify orders which include status updates and captures for recent submitted.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Services affected:
- Orders Sent: Orders may be delayed in processing to Signifyd. The team is currently performing a backfill which will create the cases once the outage has been resolved.

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted May 15, 2023 - 16:43 PDT