Case Notes not Populating
Incident Report for Signifyd
Resolved
The issue displaying "Case Notes" has now been resolved and all cases are documented appropriately.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard and able to export information.
Posted Jun 21, 2019 - 14:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2019 - 11:51 PDT
Identified
At this time, all orders are being submitted successfully and receiving a guarantee decision. However, due to an issue in the system, "Case Notes" are not being populated.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Jun 21, 2019 - 11:51 PDT
This incident affected: Order Review and Console and Dashboards (Console).