Case processing and web hook delays
Incident Report for Signifyd
Resolved
All webhooks are being processed. You will notice a delay in guarantee response and score while we process the case create backlog.


Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Nov 25, 2020 - 20:52 PST
Monitoring
At this time - New orders being sent to Signifyd will receive near real-time decisions and webhook notifications. This also will apply to Shopify and BigCommerce auto-fulfillment of capturing orders and updating orders are slightly delayed.

Signifyd console is operational and orders are showing in the console but there might be a few minutes of delay as all systems get caught up.

Reporting tools such as Insights and Dashboard are all being delayed because of the incident.

Order sent to Signifyd during the incident update - Any orders that were sent to Signifyd during the incident, Signifyd has begun to process those in groups to prevent any issues within your systems receiving all notifications at one time!

Once we have processed all orders and are processing all systems in real time, we will update the Status Page with a resolved resolution.

Should you have any questions, please contact us via the support portal: signifyd.com/support
Posted Nov 25, 2020 - 12:33 PST
Update
Signifyd engineers are aware of an external issue with AWS outside of the Signifyd platform. We are working closely with the partner to resolve the issue as quickly as possible.

As a result of this issue, we are experiencing a delay in:
- The processing of submitted orders
- Order reviews
- Orders appearing in the Signifyd Console app.signifyd.com
- Notifications to BigCommerce and Shopify to capture orders for autofulfillment
- Webhooks due to an intermittent operation issue.

All orders are being submitted successfully and queued for a guarantee decision, but you will notice a delay in guarantee response and score while we process the case create backlog.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Nov 25, 2020 - 08:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 07:51 PST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 06:44 PST
Investigating
We are experiencing a delay in the processing of submitted orders, order reviews and webhooks due to an intermittent operation issue. All orders are being submitted successfully and queued for a guarantee decision, but you will notice a delay in guarantee response and score while we process the case create backlog.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Nov 25, 2020 - 06:43 PST
This incident affected: Order Review and API & Webhooks (Webhooks).