For Shopify merchants only - Delay in orders sent to Signifyd
Incident Report for Signifyd
Resolved
Shopify orders are now being processed successfully and in real time.

Should you have any questions, please contact us via the support portal: signifyd.com/support
Posted Nov 12, 2019 - 15:13 PST
Identified
Shopify Orders:
It has been identified that orders placed within the Shopify platform are currently undergoing an interruption in service. This is causing Shopify orders to be delayed sent to Signifyd.
Please see more specific details on the Shopify status page https://status.shopify.com

Signifyd is Fully Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information
Posted Nov 12, 2019 - 12:33 PST
This incident affected: 3rd Party Integrations (Shopify) and Order Review.