API Server Errors

Incident Report for Signifyd

Resolved

The "API Server Errors" issue has been resolved.

Should you have any other questions, please contact us via the support portal: signifyd.com/support
Posted Jun 01, 2023 - 16:02 PDT

Identified

We are experiencing intermittent "API Server Errors" when orders are being sent to Signifyd.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support
Posted Jun 01, 2023 - 15:12 PDT
This incident affected: API & Webhooks (API).