Console Login Error
Incident Report for Signifyd
Resolved
The "Console Login Error" has been resolved and all users should be able to log into the Signifyd Console successfully.

If you continue to experience issues logging into the Signifyd console or seeing a blank page, please clear the browser cache and cookies then log back in the Signifyd Console once more.

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Web hook Responses: Web hook responses are sent on all processed orders. Unsuccessful web hooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Nov 28, 2022 - 08:13 PST
Investigating
We are experiencing an intermittent "Console Login Error" when attempting to log into the Signifyd Console. Some users are not able to successfully log into the Signifyd Console to view or search for processed orders.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed
- Case Retrieval: Case status information is available via API on all processed orders
- Web hook Responses: Web hook responses are sent on all processed orders
Posted Nov 28, 2022 - 06:49 PST
This incident affected: Console and Reporting (Console).