Console date filter adjustment to locate orders within the Signifyd console - Search issue
Incident Report for Signifyd
Resolved
The "Console date filter adjustment to locate orders within the Signifyd console - Search issue" has been resolved.

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Apr 01, 2021 - 07:29 PDT
Identified
We are experiencing issues affecting cases showing up in our console. We are still able to successfully receive and process all submitted cases.

To locate orders that you are not able to see in the console please follow this quick filter adjustment.
>> Please adjust your "Filter & Sort Cases" end date to July 1, 2021.

Please note, this is a temporary workaround until we push a fix!

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders by updating the end date to July 1, 2021
- Case Creation: Submitted cases are being received
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Mar 31, 2021 - 21:28 PDT
This incident affected: Console and Reporting (Console).