All submitted orders are now being processed successfully and queued for a decision, but you may notice a delay in responses while we are processing the orders backlog.
Should you have any questions, please contact us via the support portal: signifyd.com/support
Operational: - Console Access: Users can successfully log into the Signifyd Console and view processed orders. - Orders Sent: Sent order are being received and queued for processing. - Order Review: Submitted orders are successfully processed for review. - Order Retrieval: Order status information is available via API on all processed orders. - Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried. - Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Oct 16, 2024 - 14:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2024 - 13:35 PDT
Identified
We are experiencing a delay in the receiving and processing of Shopify orders to the Signifyd Console.
We are investigating the issue and will update the status page once additional information is available.
Should you have any questions, please contact us via the support portal: signifyd.com/support