Reporting Delay
Incident Report for Signifyd
Resolved
Users are now able to successfully populate report data within the Signifyd “Reporting” systems and able to export information.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted May 22, 2023 - 10:57 PDT
Identified
We are experiencing a delay in updating the data within the Signifyd “Reporting” systems due to an intermittent operation issue.

All orders are being submitted successfully and receiving decisions, but you may notice a delay in the data within the “Reporting” systems.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted May 22, 2023 - 08:37 PDT
This incident affected: Console and Reporting (Reporting Systems).