Login Console / Server Error
Incident Report for Signifyd
Resolved
The "Console Server Error" issue has been resolved and all users should be able to log into the Signifyd Console successfully.

If you continue to experience issues logging into the Signifyd console or seeing a blank page, please try the following solution. https://community.signifyd.com/support/s/article/access-orders

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Oct 22, 2021 - 02:00 PDT
Investigating
We are experiencing an intermittent "Console Server Error" when attempting to log into the Signifyd Console. Some users are not able to successfully log into the Signifyd Console to view or search for processed orders.

Additionally, some users may be unable to successfully populate report data within the Signifyd reporting dashboard or be able to export information.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Oct 22, 2021 - 01:16 PDT
This incident affected: Console and Reporting (Reporting Systems, Console).