Console / Server Error
Incident Report for Signifyd
Resolved
Users are now able to search and view all current orders in the Signifyd Console. https://console.signifyd.com/

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Feb 20, 2023 - 15:33 PST
Identified
We are experiencing intermittent "Console Server Errors" when attempting to create and process certain cases. This is not impacting all orders, and the rest of Signifyd's services are functional.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Degraded performance:
- Case Creation: Cases may be receiving a 5xx error when attempting to be created during this time.

Operational:
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Feb 20, 2023 - 14:45 PST
This incident affected: Console and Reporting (Console) and API & Webhooks (API).