Console Search Issues and Processing Delays
Incident Report for Signifyd
Resolved
The "Console Search and Processing Delays" issue is now resolved. Users can now search the console. Submitted cases are being received and queued for processing. Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Oct 12, 2022 - 08:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 07:18 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2022 - 03:06 PDT
Investigating
We have been experiencing a delay in case creation and processing for submitted cases due to an intermittent operation issue. We are investigating the issue and will update the status page once additional information is available. Should you have any questions, please contact us via the support portal: signifyd.com/support

Unaffected:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Retrieval: Case status information is available via API on all processed orders
- Web hook Responses: Web hook responses are sent on all processed orders
Posted Oct 12, 2022 - 02:25 PDT
This incident affected: API & Webhooks (Case retrieval).