API Server Errors
Incident Report for Signifyd
Resolved
The "API Server Errors" issue has been resolved and all users should be able to view cases in the Signifyd Console successfully.

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Sep 11, 2021 - 22:41 PDT
Investigating
We are experiencing an intermittent "API Server Errors" when orders are being sent via the case create API.

Additionally, some users may be unable to successfully view cases within the Signifyd console due to server timeout errors.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Sep 11, 2021 - 22:40 PDT
This incident affected: API & Webhooks (API).