Case processing delay
Incident Report for Signifyd
Resolved
This incident is now resolved.
Posted Jan 15, 2024 - 13:46 PST
Monitoring
A fix has been implemented and we are currently monitoring results.
Posted Jan 15, 2024 - 13:17 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2024 - 12:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2024 - 12:29 PST
Identified
We are experiencing intermittent "Console Server Errors" when attempting to process certain orders. This is not impacting all orders, and the rest of Signifyd's services are functional.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Degraded performance:
- Orders Sent: Order may be receiving a 5xx error when attempting to be created during this time.

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Jan 15, 2024 - 12:26 PST
This incident affected: Order Review, Console and Reporting (Console), and API & Webhooks (Case retrieval, API).