For Shopify merchants only
Incident Report for Signifyd
Resolved
Orders processed through Shopify Payments are now being captured/voided successfully. Please allow a little time for signifyd to reprocess all requests to shopify now that the issue related to capturing payment has been addresses.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard and able to export information.
Posted Jul 10, 2019 - 16:43 PDT
Identified
It has been identified that orders placed within the Shopify platform are currently undergoing an interruption in service where merchants using Shopify payments are experiencing a delay with payments being captured or voided.

For those who have auto-fulfillment enabled in their Signifyd integration settings, and rely upon Signifyd's Guarantee decision to capture and/or void payment, payments will be updated accordingly once this is resolved.

Shopify is working on finding a solution for this as quickly as possible. You can subscribe to updates if you would like to be updated as soon as this is resolved here:
https://status.shopify.com/

Please note this incident is causing Shopify Payments ONLY to be:
- Delayed in capturing/cancelling due to the payment cannot be captured or voided.
------------------------------

Operational for Non Shopify Created Orders:
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Jul 10, 2019 - 16:14 PDT
This incident affected: 3rd Party Integrations (Shopify).