This delay results in orders not processing to Signifyd in realtime, therefore a delay in order tags and capturing/voiding authorized payments.
Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support
Posted Jan 16, 2025 - 10:58 PST
Investigating
We are experiencing issues affecting Shopify orders showing up in our console. We are still able to successfully receive and process all submitted orders. Due to the delay, Shopify orders may not immediately show in the Signifyd Console but you should receive all associated webhook notifications. Your orders will be visible within the Signifyd Console as soon as our search delay is caught up.
Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support
Operational: - Console Access: Users can successfully log into the Signifyd Console and view processed orders. - Orders Sent: Sent order are being received and queued for processing. - Order Review: Submitted orders are successfully processed for review. - Order Retrieval: Order status information is available via API on all processed orders. - Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried. - Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Jan 16, 2025 - 10:01 PST
This incident affected: Console and Reporting (Reporting Systems) and 3rd Party Integrations (Shopify).