Email Notification Delay
Incident Report for Signifyd
Resolved
Issue has been resolved. All emails will be processed within an hour.
Posted Jun 21, 2017 - 13:46 PDT
Investigating
Email notifications are currently delayed.

We are investigating the issue and will update the status once additional information is available. Should you have any questions, please contact us at: support@signifyd.com

Affected:
- Signifyd scoring alerts
- Sign up confirmation emails

Unaffected:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Jun 21, 2017 - 10:29 PDT