Dyn DNS outage causing some case creation failures
Incident Report for Signifyd
Resolved
We have confirmed all Signifyd systems are fully functional and operational, though access to Signifyd systems may be intermittently affected due the impact of any DNS interruptions on a merchant's infrastructure.

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully received webhooks are retried until successfully received.
Posted Oct 21, 2016 - 11:26 PDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2016 - 07:41 PDT