Delays with Capturing orders for some Shopify stores
Incident Report for Signifyd
Resolved
This issue has been resolved and any orders created after 12:30PM PT should have be captured immediately. Few remaining orders created between 10:30 AM PT and 12:30 PM PT should be captured within the next hour.
Posted Jun 20, 2017 - 18:03 PDT
Identified
There is a delay with capturing orders for some of our shopify stores for which we do Auto-Captures based on our decisions. This should be resolved shortly and all approved orders will shortly be captured.
Posted Jun 20, 2017 - 13:43 PDT