Console notes not loading properly
Incident Report for Signifyd
Resolved
We put a fix in place to resolve this issue. Reload your web browser to update the changes. Please contact support@signifyd.com if you have any questions, or if there is anything we can help with.
Posted Dec 01, 2016 - 18:08 PST
Identified
We identified an issue causing notes to not load properly in the Signifyd console. The temporary workaround is to refresh your webpage and the notes should load accordingly for that case, you may have to refresh as needed until a permanent fix is in place.
Posted Dec 01, 2016 - 16:46 PST