Reporting Dashboard Delay
Incident Report for Signifyd
Resolved
The delay in updating the "Reporting Dashboard" has been resolved. All systems are now fully functional and operational.

If you are experiencing any further issues with the "Reporting Dashboard", please reach out to support@signifyd.com.

Unaffected:
- Case Processing: Submitted cases will be created
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Aug 21, 2018 - 08:50 PDT
Identified
We are experiencing a delay in updating the “Reporting Dashboard” due to an intermittent operation issue. https://app.signifyd.com/reports

All cases are being submitted successfully and showing up within the console view, but you may notice a delay in the orders appearing in the “Reporting Dashboard.”

Unaffected:
- Case Processing: Submitted cases will be created
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Aug 20, 2018 - 10:53 PDT