Dashboard Reporting Delay
Incident Report for Signifyd
Resolved
We have resolved the delay in updating the "Reporting Dashboard."

Should you have any questions, please contact us via the support portal: https://community.signifyd.com/support
Posted Jun 04, 2019 - 23:17 PDT
Identified
We are experiencing a delay in updating the “Reporting Dashboard” due to an intermittent operation issue. https://app.signifyd.com/reports

All cases are being submitted successfully and showing up within the console view, but you may notice a delay in the orders appearing in the “Reporting Dashboard.”

Unaffected:
- Case Processing: Submitted cases will be created
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Jun 03, 2019 - 16:56 PDT
This incident affected: Console and Reporting (Reporting Systems).