Console Search Delays
Incident Report for Signifyd
Resolved
Users are now able to view all current orders in the Signifyd Console.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
Posted Sep 12, 2019 - 22:09 PDT
Identified
We are experiencing issues affecting cases showing up in our console. We are still able to successfully receive and process all submitted cases. Due to the delay, received cases may not immediately show in the Signifyd Console but you should receive all associated webhook notifications. Your cases will be visible within the Signifyd Console as soon as our case processing delay is caught up.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Sep 12, 2019 - 21:53 PDT
This incident affected: Console and Dashboards (Console).