Order Review Processing Delay
Incident Report for Signifyd
Resolved
All submitted orders are now being processed successfully and queued for a decision, but you may notice a delay in responses while we are processing the case create backlog.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Sep 26, 2022 - 15:03 PDT
Identified
We are experiencing a delay in the processing of submitted orders and order reviews due to intermittent operation issues. All orders are being submitted successfully and queued for a guarantee decision, but you will notice a delay in responses and score while we process the case create backlog.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Sep 26, 2022 - 14:43 PDT
This incident affected: Order Review.