Webhook Processing Delays
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 14:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 07:16 PDT
Identified
We are experiencing a delay in the processing of wehbooks for recent submitted orders and order reviews due to intermittent operation issues. Reporting analytics have also been affected. You can view the decisions by logging into the Signifyd console at https://console.signifyd.com/.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
Posted Jun 13, 2022 - 04:57 PDT
This incident affected: Console and Reporting (Reporting Systems) and API & Webhooks (Webhooks).