Email Notifications Delayed
Incident Report for Signifyd
Resolved
We have been experiencing a delay in processing of submitted cases due to an intermittent operation issue. All cases are being submitted successfully and queued, but you may notice a delay in response and score while we process the backlog. All submitted backlogged orders are expected to be fully processed.

Should you have any questions, please contact us via the support link under the Help section.

Affected:
- Email notification processing: There is a delay in approved/declined email notifications from being sent out.

Unaffected:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Aug 07, 2018 - 17:46 PDT
Identified
We are currently working on restoring the approval/decline email notifications for orders that have been given a decision.
Posted Aug 07, 2018 - 17:14 PDT
This incident affected: Console and Reporting (Console).