Issue Creating Chargeback Claims in Signifyd Console
Incident Report for Signifyd
Resolved
Users are now able to upload attachments and create Chargeback Claims.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Chargeback Claims Submissions: Chargeback Claims can be created successfully with attachments.
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessful webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Oct 14, 2021 - 11:01 PDT
Investigating
We are experiencing issues affecting uploading attachments and creating a chargeback reimbursement claim at present. You are still able to successfully receive, process and search all orders submitted to the Signifyd Console.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Web hook Responses: Web hook responses are sent on all “processed” orders. Unsuccessful web hooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Oct 14, 2021 - 10:14 PDT
This incident affected: Console and Reporting (Console).