Signifyd Support Site Operational Issue
Incident Report for Signifyd
Resolved
Our support site is now operational and the support team is available.

Operational:
- signifyd.com/support
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Mar 10, 2021 - 10:04 PST
Identified
Currently our support site has an operational issue and the support team is currently unavailable. Signifyd's infrastructure remains up and operational.

Not Operational:
signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Mar 10, 2021 - 09:55 PST
Investigating
Currently our support site has an operational issue and the support team is currently unavailable. Signifyd's infrastructure remains up and operational.

Not Operational:
signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Mar 10, 2021 - 09:12 PST
This incident affected: Support (Ticketing Systems, Phone Systems, Knowledge Base Community).