Login Console / Server Error
Incident Report for Signifyd
Resolved
Login Console / Server Errors have been resolved.

If you continue to experience issues with create case, logging into the Signifyd console or seeing a blank page, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Dec 11, 2020 - 08:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 08:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2020 - 07:53 PST
Investigating
We are continuing to investigate this issue. We are experiencing an intermittent "Console Server Error" when attempting to log into the Signifyd Console. Some users are not able to successfully log into the Signifyd Console to view or search for processed orders.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Dec 11, 2020 - 07:30 PST
This incident affected: Console and Reporting (Reporting Systems, Console).