Case Processing Delay
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 16:10 PDT
Identified
We have been experiencing a delay in processing of submitted cases due to an intermittent operation issue. All cases are being submitted successfully and queued, but you may notice a delay in response and score while we process the backlog. All submitted backlogged orders are expected to be fully processed.

Should you have any questions, please contact us via the support link under the Help section.

Affected:
- Case Processing: Submitted cases are backlogged while experiencing a delay in processing

Unaffected:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Sep 20, 2018 - 15:15 PDT
This incident affected: Order Review.