Console Search Delays
Incident Report for Signifyd
Resolved
Users should now be able to view all current orders in the Signifyd Console and utilize the reporting export feature of the Reporting Dashboard. We will continue to monitor to ensure that the issue has been fully resolved.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Feb 04, 2019 - 01:42 PST
Update
We are continuing to work on a fix for the issue affecting cases showing up in our console. With regards to the Reporting Dashboard, report exporting is not available during this time.

Should you have any questions, please contact us via the support link under the Help section or visit signifyd.com/support.

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console.
- Case Creation: Submitted cases are being received and queued for processing.
- Case Retrieval: Case status information is available via API on all “processed” orders.
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
Posted Feb 04, 2019 - 00:44 PST
Identified
We are continuing to fix the issue affecting cases showing up in our console. With regards to the Reporting Dashboard, report exporting is not available during this time.

Should you have any questions, please contact us via the support link under the Help section or visit signifyd.com/support.

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console.
- Case Creation: Submitted cases are being received and queued for processing.
- Case Retrieval: Case status information is available via API on all “processed” orders.
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
Posted Feb 03, 2019 - 23:33 PST
Update
At this time, we are continuing to work on a fix for the issue affecting cases showing up in our console. With regards to the Reporting Dashboard, report exporting is not available during this time.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
Posted Feb 03, 2019 - 22:33 PST
Investigating
We are still experiencing issues affecting cases showing up in our console. During this time, we are still able to successfully receive and process all submitted cases. Due to the delay, received cases may not immediately show in the Signifyd Console but you should receive all associated webhook notifications. Your cases will be visible within the Signifyd Console as soon as our case processing delay is caught up.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Feb 03, 2019 - 21:40 PST
Identified
We are experiencing issues affecting cases showing up in our console. We are still able to successfully receive and process all submitted cases. Due to the delay, received cases may not immediately show in the Signifyd Console but you should receive all associated webhook notifications. Your cases will be visible within the Signifyd Console as soon as our case processing delay is caught up.

Should you have any questions, please contact us via the support link under the Help section. signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard for all “processed” order and able to export information.
Posted Feb 03, 2019 - 20:52 PST
This incident affected: Console and Reporting (Reporting Systems, Console).