Console Server Error
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 20:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2018 - 18:24 PDT
Identified
Some users are reporting intermittent "Console Server Error" when attempting to log into the Signifyd Console. We are investigating the issue and will update the status once additional information is available.

Should you have any questions, please contact us via the support link under the Help section.

Affected:
- Console Access: Users may be unable to successfully log into the Signifyd Console and view processed orders

Reporting dashboard - Users may be unable to successfully populate report data within the Signifyd reporting dashboard or be able to export information.

Unaffected:
- Case Creation: Submitted cases are being received and queued for processing
- Case Processing: Submitted cases are successfully processed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Sep 20, 2018 - 15:38 PDT
This incident affected: Console and Reporting (Console).