Reporting Dashboard Delay
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Oct 07, 2018 - 09:13 PDT
Identified
We are experiencing a delay in updating the “Reporting Dashboard” due to an intermittent operation issue. https://app.signifyd.com/reports

All cases are being submitted successfully and showing up within the console view, but you may notice a delay in the orders appearing in the “Reporting Dashboard.”

Unaffected:
- Case Processing: Submitted cases will be created
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders
Posted Oct 05, 2018 - 18:15 PDT