Dashboard Reporting export is not including certain orders
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 14:25 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 13:59 PDT
Investigating
Dashboard export not including certain orders which are searchable in the console.
Posted Oct 06, 2022 - 13:45 PDT
This incident affected: Console and Reporting (Reporting Systems).