Shopify Auto-Fulfillment Delay
Incident Report for Signifyd
Resolved
Shopify orders are now being processed successfully and capturing payment for those merchants who have configured auto-fulfillment settings to capture payment upon Guarantee approval.

Should you have any questions, please contact us via the support portal: signifyd.com/support
Posted May 04, 2020 - 19:58 PDT
Identified
We are experiencing a delay in the processing of Shopify status updates and captures for recent submitted orders due to an intermittent operation issue. All orders are being submitted successfully. You can view the guarantee decisions by logging into the Signifyd console at https://app.signifyd.com

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted May 04, 2020 - 16:22 PDT
This incident affected: 3rd Party Integrations (Shopify) and API & Webhooks (Webhooks).