API Server Errors
Incident Report for Signifyd
Resolved
The "API Server Errors" issue has been resolved.

Should you have any other questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users can successfully log into the Signifyd Console and view processed orders.
- Orders Sent: Sent order are being received and queued for processing
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users can successfully populate report data within the Signifyd “Reporting” systems.
Posted Jul 10, 2024 - 08:26 PDT
Identified
We are experiencing intermittent "API Server Errors" when orders are being sent to Signifyd.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Order Review: Submitted orders are successfully processed for review.
- Order Retrieval: Order status information is available via API on all processed orders.
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted Jul 10, 2024 - 07:49 PDT
This incident affected: API & Webhooks (API).