Console/API Server Errors
Incident Report for Signifyd
Resolved
Console/Case Create API Server Errors have been resolved.

If you continue to experience issues with create case, logging into the Signifyd console or seeing a blank page, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted May 06, 2020 - 18:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 18:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2020 - 17:30 PDT
Identified
We are experiencing an intermittent "Console/Case Create API Server Errors." Some users aren’t unable to successfully log into the Signifyd Console and view, or search for, processed orders.

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all processed orders
- Webhook Responses: Webhook responses are sent on all processed orders. Unsuccessfully webhooks are retried.
Posted May 06, 2020 - 16:30 PDT
This incident affected: Console and Reporting (Console) and API & Webhooks (API).