Webhook Delays for Shopify
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 16:33 PDT
Identified
Shopify is currently experiencing Shopify Flow, Webhook and Reporting delays. This can mean that there will be a delay of orders appearing within the Signifyd Console. Please see a link to the Shopify Status Page for further updates:

https://www.shopifystatus.com/

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and are able to export this information.
Posted Aug 04, 2021 - 10:32 PDT
This incident affected: 3rd Party Integrations (Shopify) and API & Webhooks (Webhooks).