Webhook Processing Delays
Incident Report for Signifyd
Resolved
All webhooks are being processed. You will notice a delay in responses while we process the order backlog.


Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Sep 19, 2022 - 11:03 PDT
Identified
We are experiencing a delay in the processing of wehbooks for recent submitted orders and order reviews due to intermittent operation issues. You can view the decisions by logging into the Signifyd console at https://console.signifyd.com/

We are investigating the issue and will update the status page once additional information is available.

Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view processed orders
- Case Creation: Submitted cases are being received and processed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Reporting: Users are able to successfully populate report data within the Signifyd “Reporting” systems for “processed” orders and able to export this information.
Posted Sep 19, 2022 - 10:03 PDT
This incident affected: API & Webhooks (Webhooks).