Webhook Processing Delays
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 14:46 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2019 - 14:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 14:31 PST
Investigating
All webhooks are back to processing as normal. Additionally, we are attempting to retry all webhooks that previously failed. Should you have any questions, please contact us via the support portal: signifyd.com/support

Operational:
- Console Access: Users are able to successfully log into the Signifyd Console and view “processed” orders
- Case Creation: Submitted cases are being received and queued for processing
- Order Review: Submitted cases are successfully processed, scored, and guaranteed
- Case Retrieval: Case status information is available via API on all “processed” orders
- Webhook Responses: Webhook responses are sent on all “processed” orders. Unsuccessfully webhooks are retried.
- Reporting Dashboard: Users are able to successfully populate report data within the Signifyd reporting dashboard and able to export information.
Posted Dec 10, 2019 - 13:37 PST
This incident affected: API & Webhooks (Webhooks).