Console login
Incident Report for Signifyd
Resolved
This incident has been resolved.
Posted Oct 17, 2016 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2016 - 09:57 PDT
Investigating
We are currently investigating reports of user access issues into the Signifyd Console.

This issue appears isolated to logging into the Signifyd console. All submitted cases continue to be received and processed successfully, and webhook responses automatically fired.

We will update the status of this incident once further details regarding the Console access issue is determined.
Posted Oct 17, 2016 - 08:12 PDT